Links

Alpha 2.5.x

Premium Theme for Moodle 4.x

Guides: Jump right in

What is in the box?

  1. 1.
    Alpha 2.x for Moodle 4.1 and 4.2
  2. 2.
    For older Moodle versions - Alpha 1.15 (legacy theme, only serious bug fixes) Moodle 3.11, 3.10, 3.9, 3.8
  3. 3.
    Online Documentation

Where do I get my support?

There are 2 ways for you:
or
  • Log in to our support site by using your Envato account and then create a ticket later.
Last modified 12d ago